Tecnologia y videojuegos

Conoce los dispositivos que no serán compatibles con la nueva actualización de Netflix en Android

El cambio de la plataforma dejará de ser compatible para todos los dispositivos desde Lollipop 5.0 hacia atrás.

Getty Images
Por Daniela Aste
Martes 26 de Ene, 2021 - 21:20
Compartir

Netflix anunció esta semana que en su próxima actualización existirán dispositivos que ya no podrán contar con la aplicación de streaming a partir de febrero.

La plataforma que es una de las más famosas y cuenta con más de 200 millones de suscriptores a nivel mundial, actualiza constantemente sus versiones, las que mejoran detalles del servicio u ofrecen nuevas funcionalidades.

Sin embargo, la firma anunció que aquellos dispositivos como teléfonos o tablets con sistema Android hasta su versión 5.0 Lollipop no podrán contar con la nueva actualización de la aplicación. Esta solo estará disponible desde Marshmallow a Android 11.

Eso significa que los modelos de teléfono como:

  • Samsung Galaxy S5
  • Sony Xperia M4 Aqua
  • Motorola Moto X
  • LG G4 Stylus
  • ZTE Blade A570
  • HTC One M8, entre otros, no podrán tener la nueva versión del servicio de streaming.

Los anteriores modelos están unidos por características en común. Algunos tienen un sistema operativo Android 5.0 y otros tienen una versión anterior. 

¿Cómo saber cuál es mi versión de Android?

Para saber el sistema operativo de un dispositivo solo se debe consultar en “Configuración de dispositivo” luego “Sistema” y finalmente, “Acerca del teléfono”. Luego aparecerá una opción que diga “Sistema operativo”.

Este tipo de actualizaciones son normales y en ocasiones algunas aplicaciones se hacen para dejar de prestar respaldo a dispositivos antiguos.

¿Viste un error en la nota? Avísanos aquí
Lo más visto